PHP 7.4 and MariaDB 10.3 enabled

  • Monday, 26th October, 2020
  • 00:43am

We have enabled PHP 7.4 and MariaDB 10.3 on all of our servers. It provides a much better performance overall. 

« Back

Powered by WHMCompleteSolution